Rozwiązywanie problemów
Wczytywanie i aktualizacje
Dział zatytułowany „Wczytywanie i aktualizacje”Aplikacja się nie wczytuje
Dział zatytułowany „Aplikacja się nie wczytuje”Jeśli Kleki wyświetla tylko komunikat „Loading” lub „Failed to load Kleki. Please reload.”, wykonaj twarde odświeżenie strony:
| System | Przeglądarka | Skrót |
|---|---|---|
| Windows / Linux | Chrome, Edge, Firefox | Ctrl + Shift + R lub Ctrl + F5 |
| Windows / Linux | Opera | Ctrl + Shift + R |
| macOS | Chrome, Edge, Firefox, Opera | Cmd + Shift + R |
| macOS | Safari | Cmd + Option + R |
Błąd inicjalizacji
Dział zatytułowany „Błąd inicjalizacji”Jeśli Kleki wyświetla komunikat „Kleki failed to initialize”, wypróbuj poniższe kroki:
- Wykonaj twarde odświeżenie strony (zobacz powyżej).
- Zamknij kartę, wyczyść pamięć podręczną przeglądarki dla
kleki.comi otwórz Kleki ponownie. - Zaktualizuj przeglądarkę.
- Spróbuj ponownie później, jeśli problem jest tymczasowy.
Jeśli nic z tego nie pomoże, skontaktuj się ze mną.
Kleki wygląda na nieaktualny lub się nie zaktualizował
Dział zatytułowany „Kleki wygląda na nieaktualny lub się nie zaktualizował”Kleki zapisuje się na Twoim urządzeniu, dzięki czemu działa również w trybie offline. Czasami po aktualizacji stara wersja pozostaje jeszcze przez jakiś czas. Zamknij wszystkie karty z Kleki i otwórz program ponownie albo wykonaj twarde odświeżenie strony.
Utracona praca
Dział zatytułowany „Utracona praca”Mój rysunek zniknął
Dział zatytułowany „Mój rysunek zniknął”- Sprawdź opcję Plik > Przywróć zamknięte karty. Zobacz Odzyskiwanie kart.
- Sprawdź sekcję Pamięć przeglądarki w karcie Plik, jeśli rysunek został tam zachowany.
- Sprawdź folder Pobrane, czy nie ma tam zapisanych plików.
Brak kopii do odzyskania
Dział zatytułowany „Brak kopii do odzyskania”Karta nie ma kopii do odzyskania lub została ona utracona, jeśli:
- rysunek miał zaledwie kilka minut
- kopia jest starsza niż 7 dni lub została zastąpiona nowszymi kopiami
- korzystasz z innej przeglądarki, innego profilu przeglądarki lub okna prywatnego
- dane przeglądarki dla strony kleki.com zostały usunięte, na przykład dlatego, że:
- wyczyszczono dane przeglądania, w tym pliki cookie i dane witryn
- przeglądarka jest ustawiona tak, aby usuwać dane witryn po jej zamknięciu
- aplikacja do czyszczenia dysku lub ochrony prywatności usunęła te dane
- przeglądarka Safari usunęła je, ponieważ program Kleki nie był otwierany przez 7 dni
- na Twoim urządzeniu zabrakło wolnego miejsca
Karta ciągle się odświeża
Dział zatytułowany „Karta ciągle się odświeża”Prawdopodobnie funkcja oszczędzania pamięci w Twojej przeglądarce usypia kartę. Zobacz Zapobieganie odświeżaniu przeglądarki.
Zapisywanie i pamięć
Dział zatytułowany „Zapisywanie i pamięć”Zapisywanie nie działa
Dział zatytułowany „Zapisywanie nie działa”Upewnij się, że masz wolne miejsce na dysku i że Twoja przeglądarka ma uprawnienia do pobierania plików. Zobacz Gdy zapisywanie się nie powiedzie.
Gdzie trafił mój plik?
Dział zatytułowany „Gdzie trafił mój plik?”Zapisane pliki trafiają do Twojego folderu Pobrane. W przeglądarkach Chrome i Edge możesz włączyć opcję Pokaż okno zapisu w karcie Plik, aby samodzielnie wybrać folder docelowy.
Opcja Warstwy (PNG) zapisała tylko jeden plik
Dział zatytułowany „Opcja Warstwy (PNG) zapisała tylko jeden plik”Przeglądarka zablokowała pobieranie kolejnych plików. Zezwól witrynie kleki.com na pobieranie wielu plików, a następnie zapisz ponownie.
Mój plik JPG ma czarne tło
Dział zatytułowany „Mój plik JPG ma czarne tło”Format JPG nie obsługuje przezroczystości, a przezroczyste obszary stają się czarne. Zamiast tego zapisz obraz jako PNG lub wypełnij najniższą warstwę kolorem przed zapisaniem.
Mój pixel art jest rozmyty po przesłaniu
Dział zatytułowany „Mój pixel art jest rozmyty po przesłaniu”Serwisy i aplikacje wyświetlają małe obrazy w powiększeniu, a większość z nich wygładza przy tym piksele. Powiększ swój pixel art w Kleki przed zapisaniem lub przesłaniem: w karcie Edycja wybierz Zmień rozmiar, wskaż algorytm Pikselowy i kliknij 2×. Powtórz dla 4× lub 8×. Podwajanie rozmiaru sprawia, że każdy piksel pozostaje ostry i kwadratowy.
„Brak dostępu do pamięci” lub „Nie udało się przechować”
Dział zatytułowany „„Brak dostępu do pamięci” lub „Nie udało się przechować””- Okna prywatne i incognito zazwyczaj blokują dostęp do pamięci. Użyj zwykłego okna przeglądarki.
- Na Twoim urządzeniu może brakować miejsca na dysku.
- Ustawienia prywatności lub rozszerzenie przeglądarki mogą blokować pamięć dla witryny kleki.com.
Zobacz Gdy przechowywanie się nie powiedzie.
Wiadro z farbą
Dział zatytułowany „Wiadro z farbą”Wiadro z farbą pozostawia białe piksele wokół linii
Dział zatytułowany „Wiadro z farbą pozostawia białe piksele wokół linii”Linie mają miękkie krawędzie, a wiadro z farbą zatrzymuje się przed półprzezroczystymi pikselami wzdłuż nich, nawet jeśli nie ma w nich przerw. Ustaw opcję Rozszerz na 1 lub 2 w ustawieniach wiadra, aby kolor sięgał pod linię. Rozwiązanie to działa najlepiej, gdy kontury znajdują się na osobnej warstwie nad kolorami. Zobacz Rozszerz.
Wiadro z farbą wypełnia za dużo
Dział zatytułowany „Wiadro z farbą wypełnia za dużo”- Zmniejsz wartość parametru Tolerancja. Kleki domyślnie ustawia 20%. W przypadku ciemnych kolorów, takich jak czarne włosy obok czarnych linii, niższa wartość utrzyma wypełnienie w ryzach.
- Sprawdź, czy w konturach nie ma przerw. Nawet 1-pikselowa szczelina sprawi, że wypełnienie się rozleje.
- Przy ustawieniu Próbkowanie: Aktywna na pustej warstwie wypełnienie pokryje całą warstwę. Przełącz z powrotem na Wszystkie.
Zobacz Rozwiązywanie problemów z rozlewaniem wypełnienia.
Wiadro z farbą reaguje na inne warstwy
Dział zatytułowany „Wiadro z farbą reaguje na inne warstwy”Domyślnie (Próbkowanie: Wszystkie) wiadro z farbą uwzględnia wszystkie warstwy naraz, dokładnie tak, jak je widzisz. Przez to tło lub cieniowanie na innej warstwie może zatrzymać wypełnienie. Umieść kontury na osobnej warstwie powyżej kolorów, wybierz warstwę z kolorami i ustaw opcję Próbkowanie na Powyżej. Wiadro będzie wtedy brało pod uwagę wyłącznie kontury. Zobacz Próbkowanie.
Rysowanie
Dział zatytułowany „Rysowanie”Gumka maluje na biało
Dział zatytułowany „Gumka maluje na biało”Rysujesz gumką na najniższej warstwie, która działa jak kartka papieru. Włącz opcję Przezroczyste tło w ustawieniach gumki. Zobacz sekcje Najniższa warstwa oraz Jak uzyskać przezroczyste tło?
Nacisk pióra nie działa
Dział zatytułowany „Nacisk pióra nie działa”- Sprawdź przełącznik nacisku obok każdego suwaka. Rozmiar, krycie i rozproszenie mają osobne przełączniki. Zobacz Nacisk pióra.
- Pędzle Szkic i Chemy nie obsługują nacisku.
- Twoja przeglądarka lub sterownik tabletu musi przekazywać informacje o nacisku. Zaktualizuj oba te elementy. W systemie Windows wiele tabletów wymaga włączenia funkcji Windows Ink w ustawieniach tabletu.
- Wypróbuj inną przeglądarkę.
Dłoń zostawia przypadkowe ślady lub powoduje powiększanie
Dział zatytułowany „Dłoń zostawia przypadkowe ślady lub powoduje powiększanie”Podczas rysowania rysikiem na ekranie dotykowym dłoń może również dotykać ekranu. Kleki reaguje wtedy na ten dotyk: rysuje, przesuwa widok lub cofa operację (stuknięcie dwoma palcami cofa akcję). Wiele tabletów ignoruje opartą dłoń, ale nie zawsze to działa.
Załóż rękawiczkę do rysowania. Te cienkie rękawiczki zakrywają bok dłoni oraz dwa ostatnie palce i są sprzedawane jako „rękawiczki do tabletów graficznych” lub „rękawiczki do rysowania”. Zwykła rękawiczka bez palców również się sprawdzi.
Skróty klawiszowe nie działają
Dział zatytułowany „Skróty klawiszowe nie działają”- Przełącz się na inne okno i z powrotem, na przykład za pomocą Alt + Tab. Pomaga to, gdy Kleki zachowuje się tak, jakby klawisz był nadal wciśnięty.
- Rozszerzenie przeglądarki może używać tych samych klawiszy.
- Skrót Ctrl + Alt (HUD) może być zarezerwowany przez system operacyjny lub układ klawiatury.
Zobacz Skróty nie działają?
Cała strona jest powiększona
Dział zatytułowany „Cała strona jest powiększona”Powiększono stronę przeglądarki zamiast płótna. Stuknij dwukrotnie lub zsuń dwa palce, aby zresetować powiększenie. Kleki wyświetla wskazówkę, gdy to nastąpi.
Warstwy i pliki
Dział zatytułowany „Warstwy i pliki”Nie mogę dodać więcej warstw
Dział zatytułowany „Nie mogę dodać więcej warstw”Kleki ma limit 16 warstw. Połącz ukończone warstwy za pomocą opcji Połącz z warstwą poniżej lub Połącz wszystkie w menu Więcej w panelu warstw. Zobacz Warstwy.
Zaimportowany obraz został pomniejszony
Dział zatytułowany „Zaimportowany obraz został pomniejszony”Był większy niż maksymalny rozmiar płótna wynoszący 2048 × 2048 pikseli, więc został automatycznie zmniejszony. Zobacz Rozmiar płótna.
Mój plik PSD wygląda inaczej, został spłaszczony lub nie chce się otworzyć
Dział zatytułowany „Mój plik PSD wygląda inaczej, został spłaszczony lub nie chce się otworzyć”Kleki nie obsługuje wszystkich funkcji programu Photoshop. Spróbuj zaimportować plik z włączoną opcją Spłaszcz obraz. Zobacz Otwieranie plików PSD.
„Nieobsługiwany typ pliku”
Dział zatytułowany „„Nieobsługiwany typ pliku””Przekonwertuj plik na format PNG lub JPEG, a następnie go zaimportuj. Zobacz Obsługiwane formaty.
Wklejenie linku do obrazu nic nie daje
Dział zatytułowany „Wklejenie linku do obrazu nic nie daje”Dana witryna nie pozwala innym stronom na wczytywanie swoich obrazów. Pobierz obraz na dysk, a następnie zaimportuj plik.
Kopiowanie do schowka nie działa
Dział zatytułowany „Kopiowanie do schowka nie działa”Jeśli Twoja przeglądarka nie pozwala na bezpośrednie kopiowanie obrazów, w oknie dialogowym pojawi się komunikat „Kliknij prawym przyciskiem lub przytrzymaj, aby skopiować.” Kliknij podgląd prawym przyciskiem myszy (lub przytrzymaj go palcem) i wybierz opcję kopiowania.
Zaimportowana czcionka zniknęła
Dział zatytułowany „Zaimportowana czcionka zniknęła”Zaimportowane czcionki są przechowywane tylko do momentu odświeżenia programu Kleki. Zaimportuj czcionkę ponownie.
Wydajność
Dział zatytułowany „Wydajność”Filtry są wyłączone
Dział zatytułowany „Filtry są wyłączone”W karcie Edycja pojawia się komunikat „Features disabled because WebGL is failing.” Zobacz Filtry są wyłączone.
Kleki działa wolno
Dział zatytułowany „Kleki działa wolno”- Duże płótna i wiele warstw wymagają sporej ilości pamięci. Połącz warstwy, których już nie potrzebujesz, lub pracuj na mniejszym płótnie.
- Bardzo duże pędzle działają wolniej.
- Zamknij inne obciążające karty i aplikacje.
- Upewnij się, że akceleracja sprzętowa w przeglądarce jest włączona.
Nadal potrzebujesz pomocy?
Dział zatytułowany „Nadal potrzebujesz pomocy?”Prześlij swoją opinię za pomocą przycisku Opinie w karcie Ustawienia, zgłoś błąd w serwisie GitHub lub skontaktuj się ze mną.